6

I can't start the quest "A New Source of Stalhrim" by talking to Deor Woodcutter (instead of giving me the quest he just says general things). The Unnoficial Elder Scroll Pages states that it's a bug that can be fixed in PC using the command line but I'm playing in PS3. Even worse: I was not aware of this bug until I tried to get the quest, so if I use an old saved game I'll have to restart eveything I did in Solstheim (and I just have killed Miraak - not to mention some other quests). Is there a way to overcome this bug in PS3?

5
  • 1
    one of the most common 'bug fixers' on the console is the use of the wabbajack, have you tried using that yet?
    – l I
    Commented Dec 19, 2013 at 13:22
  • Good idea! I don't have Wabbajack yet but as soon as I get it I will try it. Thanks! Commented Dec 19, 2013 at 14:22
  • I tried the Wabbajack but it didn't work... Any other idea? Commented Dec 21, 2013 at 4:34
  • 1
    unfortunately that's about all you can do other than a reload on the console
    – l I
    Commented Dec 21, 2013 at 12:41
  • well, shouldn't it have autosaved after you killed him? Just load that save.
    – Vofun
    Commented May 9, 2014 at 19:39

3 Answers 3

2

Simply saying, no, there isn't.

Since you don't have access to console on the PS3 and the Wabbajack isn't working for you, you don't have any other way to make it work other than loading a previously saved file. As Vofun said, there might be a autosave file just after you killed Miraak, maybe you can try loading that.

0

How about creating a new save file,kill Deor and then reload the save file?It somehow worked on another quest that had the same bug.

0

I'm also playing with PS3 and had the same bug. I managed to fix it by using Unrelenting Force and Wabbajack on Deor. I don't know which one fixed it, but I had to use those several times on him. Give it a try. Hope this helps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .