4

I have friends, they're online but I just cannot message them.

When I click on someone and select "Send message...", nothing happens. I checked the options already but I cannot seem to find any solution. What could be causing this and how can I fix it?

3
  • May I ask why you unticked my answer ? Was there something wrong that I would need to edit ? Don't hesitate to tell me ^_^ – WizLiz Jun 1 '14 at 18:02
  • I accepted it a while back as an answer but realised quickly this was not really a solution for me but a annoying work around. I do not like steam popups when inside a game, often with or without a game I need to click in the popup area and cant because of all the popups. But I do want to know if a friend is logging into the game I play. – Madmenyo Jun 2 '14 at 6:14
  • I see, unfortunately, unless the editor of any game on steam decide to implement a chat system you have to use the one from the steam overlay. In dota 2 however if you want to have a private chat room with your friend, an easy way to do it is either to create a chat room or to all join the same guild – WizLiz Jun 2 '14 at 9:16
4

Shift tab, the chat windows opened in the steam overlay

3
  • Seriously? How annoying is that? I cannot even see if someone is messaging me this way... epicly flawed – Madmenyo Dec 20 '13 at 18:55
  • @MennoGouw It depends on your steam settings, you can have a sound and an in game notification but you fcan set it up in the Steam properties – WizLiz Dec 20 '13 at 18:56
  • @MennoGouw but dont be mistaken, it always open in the steam layout, the only thing you can change is the notifications – WizLiz Dec 20 '13 at 20:41
1

Honestly the best way I find that you can overcome this problem is by changing your game application setting to windowed mode (make sure that the settings are full screen windowed). Then you can alt+tab and flick between chats (Either have that chats opened before starting dota 2 or right click on steam on the task bar click friends and so on and so forth).

If that doesn't work then it may be a problem with your steam application.

0

I have a solution that has worked for me 100% of the time.

First, go to Steam.

Second, click library.

Third, right click Dota 2 ->properties.

Finally, untick and tick back the box next to ENABLE STEAM COMMUNITY IN GAME.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.