1

When I play Voltz, I get huge CPU usage - the process javaw.exe uses up to and including 90 CPU in the lag spikes. I only recently started playing Voltz, after having played Tekkit an awful lot. Tekkit used to lag too, but it doesn't after turning off MAtmos.

I have turned down all the video settings: render distance is short (I can't bear playing on tiny), graphics are fast, performance is max FPS, OpenGL is off, I even resorted to turning off clouds in a desperate attempt to stop the lag. The lag spikes happen approximately once per minute and last around two seconds where my framerate drops to nothing and sound breaks up. Is there a specific mod that could be causing the lag? If not, how can I make the game playable? (By the way, I always change the process priority to high and the spikes still happen).

I am on a Windows Vista (I know, I know) 32-bit laptop.

  • 1
    Sounds like garbage collection. Increase RAM setting to make them less frequent, but you might not be able to make them go away entirely without using a different modpack. – user253751 May 19 '16 at 9:21
  • What do you mean OpenGL is off? – Little Helper May 19 '16 at 9:39
0

That happens to me all the time in the mod heavy modpacks. Simply increase the amount of RAM available to the game to use, and it will fix. Press F3 and in the top right corner should be your allocated ram, when it hits the given max, a lag spike will happen.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.