6

The combat song is playing over and over even though no threats are around. The song started during the quest "The Battle for Solitude". I tried player.kill and reloading the latest save, as suggested by some forums, but nothing worked so far.

4

Problem solved!

All you need is this console command:

removemusic MUScombatcivilwar

After inserting this command the music slowly fades away. Unfortunately, if something else than Civil War quests caused it I'm afraid it might not work.

2

For me, saving and then quitting to desktop works, then when I log back in, it plays the normal "Peacetime" music.

  • I don't see why people downvoted you. Quiting to desktop worked for me too while saving to main menu didn't help, and the OP didn't mention having tried that specific action. – Martijn Heemels Jan 6 at 21:05
1

console command removemusic MUScombatcivilwar

Unfortunately... if you're stuck combat music is due to a dragon battle- it may never go away! After killing a dragon in Riverwood, all the dragon's remains will sometimes fall into the middle of town and make the main dragon impassible. My typical manner of cleaning up unwanted corpses is to open console and click on the corpse. When I see the ID code for the unwanted corpse (in this case- a huge dragon skeleton), once the console is focused on the target- I simply type : disable

It would appear, though... (much to my dismay) that this may cause the combat music to become permanent. Killing your character multiple times does not make it go away. Starting a new game on the same file, and then reloading your developed character doesn't make it go away either.

0

In case if it's the standard combat music that is stuck, use the following console command:

removemusic MUScombat

Source: discussion on Nexus Mods forum

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.