1

I have similar problem as had guy who asked "How do I resolve this error when installing the Forge source?". The question is resolved, but I can't find the mentioned fml/fml.py file. So please, where can I find it?

I have had no problems installing Forge, it installs fine, but when I try to run it I get an error message that some libraries couldn't be downloaded, and the game won't run.

I just need the path to this fml/fml.py file so I can edit it.

  • What version of Minecraft are you trying to install it on? – shanodin Dec 23 '13 at 11:22
  • on 1.6.4, i have no problem with installing forge, it installs fine, but when i try run it i get error that some libraries couldnt be downloaded and the game wont run itself – glanduin Dec 23 '13 at 11:24
  • 1
    Can you put that info in your question? Along with any other helpful details – shanodin Dec 23 '13 at 11:26
  • I'd suggest using Magic Launcher. – shanodin Dec 25 '13 at 23:18
  • Why do you need that file? I've used Forge for both playing and developing mods and have never required that? Are you sure you need it and it's not an error or worse, and XY problem? – ydobonebi Aug 6 '15 at 23:21
-1

You have to download SRC version of the Forge and it's in there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.