I use Steam in Finnish and have selected Finnish under Monaco's properties in Steam, but the game still uses English. Is there a command line parameter or something to force the game's language?


Apparently the developers decided not to use the translations after all, and they're not officially part of the game, but you can still use them if you have access to Steam Translation Server, or find the translations uploaded somewhere.

Getting the translations

Go to STS and switch to Pocketwatchgames realm, hit Reports > Export and select Monaco file. Then move the downloaded file to SteamApps\common\Monaco\Tools.

Applying the translations to your game

Open your command prompt and change to the same directory. (cd C:\path\to\Monaco\Tools or cd /d F:\path\on\another\drive\to\Monaco\Tools). Now type in the command prompt: compileLang.bat [short code] monaco_language.txt where:

  • [short code] is your country's short code (e.g. fin for Finnish) and
  • monaco_language.txt is the file you exported and added to the folder.

Now you can simply run the game with the correct language setting.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.