0

I recently installed the phoebus tileset for Dwarf Fortress on mac.

One of the changes it made is disabling the game's sound. I've gone back into the init.txt files and changed it so it reads [SOUND:ON] but this hasn't made any difference, sound is still greyed out in the escape menu.

any ideas?

  • Are you using the "lazy newb pack"? It sets everything for you and have a handy UI to select texture packs and set various options like cave-ins, populations caps, autosave, sound etc. It also comes with soundsense, for a much better audio experience. – Madmenyo Dec 24 '13 at 9:38
2

It should be: [SOUND:YES]

Other then that i advice you to install this pack for the mac. http://www.bay12forums.com/smf/index.php?topic=128960.0

I don't know how it is for mac but the windows utility is great for adding/changing textures and setting various options. The windows version comes with soundsense which adds a bunch of different music tracks and lots of sounds to increase the sound experience.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.