Error message received:

The Sims 3 Unable to start game Service initialization failed (0x0175dcbb)

I go to my games on Origin and click play on The Sims 3. I have no expansions downloaded onto my computer yet, and am just trying to run the base for now. When I press play, it gives me the registration code and tells me the game will open in an outside launcher. Then, I get the blue screen with the plumbob and then the said error message appears.

I've uninstalled and reinstalled Origin, and I tried deleting the contents from my The Sims 3 folder, but there are only two things there that continuously reappear when I try to launch the game, always receiving the error message. Please help!

enter image description here

System Information:

  • OS X version: 10.8.5
  • Processor: 2.3 GHz Intel Core i7
  • Memory: 34 GB 1600 MHz DDR3
  • Graphics Processor: Intel HD Graphics 4000 384 MB

1 Answer 1


have you tried to check all the files Origin installed?
right click on the game and press on "verify game data". Origin will restore destroyed files if it finds any

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .