3

I've been playing Civ 5 for a week or so now, having grown up playing the entire Civ series.

The one thing that is driving me absolutely nuts: I can't figure out how to get shading over the revealed-but-outside-of-my-view tiles. I'm used to these having a dark tint to them, or something that indicates that I have explored, but, can't see it.

I've seen various screenshots that show a lovely dark tint to these tiles. Any idea what setting I need to change to make it easier to determine what I can and can't see?

On the image below: That's my city border in the upper right corner. There's no distinguishable difference between the tiles just outside it and the rest of the tiles.

enter image description here

Edit: A great example of the shading I would like to get can be found in the image below (taken from an answer to another question. I would like the shading that's over Damascus/Bagdad/etc.. In my game, all of the tiles are shaded as if they were visible even though they are not.

enter image description here

  • Seems like a shader or GPU bug - have you tried updating your graphics card drivers? – agent86 Dec 30 '13 at 21:49
  • @agent86 Giving that a go now, I'll let you know if it changes anything. It's a brand new laptop so the drivers are only a month or so behind the current. Maybe it will fix the issue though. – tpg2114 Dec 30 '13 at 21:57
  • Yeah, laptop mfrs tend to put out "special" drivers for their GPUs that aren't as current as they'd like you to believe. There's some risk and some headaches involved, but if you can install drivers from ATI/nVidia/Intel instead of the laptop manufacturer's, that might be an improvement. I had some similar issues with the ATI chip in a Toshiba laptop a year or two back. – agent86 Dec 30 '13 at 22:01
  • @agent86 Brilliant! That did it, if you make your comment and answer that'd be great. This is the first computer I've had with Windows since... 2000. Linux graphics driver support is absolutely miserable but one will never notice it because you can't play anything on it anyway! – tpg2114 Dec 30 '13 at 22:12
  • Answer ahoy. Glad I could help :) – agent86 Dec 30 '13 at 22:16
1

I've seen issues like this before, and typically I blame them on bad graphics drivers.

I'd suggest updating the drivers for your video card, ideally with some direct from the GPU manufacturer if possible (ie, ATI, nVidia, Intel).

Some laptop/all-in-one manufacturers put out special "modified" drivers to match their specific use of the GPU in their design, so you might have to grab the latest they have on offer. I've had so-so luck with updates direct from the manufacturer, however.

|improve this answer|||||
1

Have a look at your Video settings in the options, in there is a Fog of War quality setting, make sure that is not off.

|improve this answer|||||
  • Thanks for the suggestion, but Fog of War Quality is Medium and so is Terrain Shadow Quality. If I set FoW to Minimal, I get the big black blocks instead of the clouds for places I haven't revealed yet, but I still don't get shading on the revealed-but-not-visible tiles. – tpg2114 Dec 30 '13 at 21:32
  • I tend to set the Fog of War quality to the lowest possible, and I actually kind of like the big black blocks. I still get the gray shading for out-of-sight-radius tiles, though. – agent86 Dec 30 '13 at 22:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.