2

I have installed The Walking Dead season 2 on a freshly-reinstalled Windows machine, but I can't get past the beginning - I don't have any previous saves, so the story gets generated. Then there is a shot of Clementine standing in a forest, when someone says "What do you think?" - and at this moment the game crashes.

I have tried new savefiles, have installed and updated video drivers, DirectX, everything. I was able to run Season 1 ok, I doubt this is a hw problem.

Thanks for any tips as I wasn't able to find anything..

(Windows 7, GF 540M, 8G RAM)

  • 1
    Could be a problem with a data file. If you are using steam, run the game file validation tool on it (right click the game in the list and look for properties or options) – horatio Jan 2 '14 at 16:40
  • Where you ever able to get this to work on your PC? – Ninjakreborn Jan 31 '14 at 11:34
1

Original Answer

Try to uninstall the game completely, and re-install it. At the same time clean out the Steam Cache.

I did some additional research, and found this: http://www.crashwiki.com/fix-walking-dead-season-2-crashes-stopped-working-errors-poor-fps-bad-textures/

That might give you a couple of potential fixes to try as well.

Edit One

I saw the game was not yet marked as answered by someone, so I am assuming your still having this issue. So I spent some time looking online, and found some other people were having similar issues.

I found the following troubleshooting routines, " There is a possibility that you may experience black screen and a crash after that when you try to launch The Walking Dead Season 2. To fix it, you can do the following:

  • Try verifying the integrity of your game files through Steam.
  • Try running the game manually ‘as admin’
  • If you are using a wired controller or any USB peripheral other than keyboard and mouse, try unplugging them.
  • If you are using third party tools like Fraps, try disabling them. "

With that being said. I think verifying the integrity of the files would be a good first choice. Secondly I would try playing around with "run as administrator" and various other compatibility settings to see if you can find the right fit. Also, do you have 32 bit or 64 bit Windows 7?

Edit Two

I also found the following link: http://guide4games.net/walking-dead-season-2-episode-1-crashes-black-screen-launch-issues-fixes/

Per this link, there are several additional things you can try to rule out.

  • Verify that you meet the minimal requirements to run the game. This is very likely, but a good thing to check.
  • Definitely try reading the part about the controller issues. Several people have had it crash due to a gamepad, so that is a good troubleshooting technique to rule that out.
  • There are many other troubleshooting techniques at that URL as well, so perhaps run through those and try them one fix at a time.

Good luck!

| improve this answer | |
  • Great advice. I think it might be worth checking error logs to find out what is causing the crash if your suggestion doesn't work. – Terry Oct 6 '15 at 15:15
-1

It's easy, just change the texture settings from low to high. It worked for me!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.