3

I'm doing the assassination missions and playing the stock market. I have around 180 million at the moment. The problem I'm having goes roughly like this:

  1. I pick a stock on the market and enter the 'buy' page.

  2. I press on the '+' button until it's at the max amount of shares.

  3. I press 'buy'.

  4. On the next page, I click 'confirm'.

  5. On the page after that, I click 'continue'.

  6. I am shown my portfolio page; my portfolio is empty and no money has been removed from my account.

This has happened for several different stocks, so it's not related to one particular company. I tried breaking up my purchases into smaller chunks and that worked. So I'm thinking maybe there's a maximum $ value for each transaction, or a maximum number of total stock per transaction. Anyone know what's causing this issue? Is it just a bug?

4

Sometimes when you hold down the + button it goes over the max amount you can afford, usually by 1 share. Once you get to the max remove a few shares and it usually works. Had the problem when I was trying to do the assassination missions.

|improve this answer|||||
1

Happened to me too. Just buy 1 share first and the it’ll be in your portfolio, after that buy as many shares as you want.

|improve this answer|||||
0

I had the same issue, only I intentionally drove a stock price down to maximize the profit per share. Based on my experience, and yours, it doesn't appear to be the $ value of the stock, but a max number of shares per transaction. I also tried breaking them up into two transactions and it worked just fine. My problems started around the $70 million mark.

|improve this answer|||||
-1

Turn autosave off.. I had the same issue

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.