1

I just start the game, start loading the world and after a few seconds, this happens. I have the graphic drivers up to date and also I did update the java, nothing works.

The game stays just like this

I tried creative mode, and also I can't see a lot of the block icons! enter image description here

1 Answer 1

0

I've had this happen to me before, it's because your computer is still rendering blocks in the distance. Try reducing your graphics settings to Fast instead of Fancy and reducing the Render Distance in Minecraft's video settings.

7
  • Change from Fancy to Fast didn't change anything. Change the Render Distance do change how intense the blue is, but still the problem. Thx anyway for trying to help me.
    – CRACK
    Jan 5, 2014 at 1:38
  • Changing from fancy to fast will cause the chunks to render faster, but I guess your render distance was too high for it to make a difference.
    – ama291
    Jan 5, 2014 at 1:40
  • 1
    @CRACK Also, the key combination F3 + A forces Minecraft to reload the chunks around it.. It can help get things to render back in again (that is something that happens often when using things like FRAPS and OBS to record/stream)
    – James
    Jan 5, 2014 at 1:58
  • 2
    hey guys, I just want to say you that it was solved by changing mip map levels from 4 to off! thank you all anyway
    – CRACK
    Jan 5, 2014 at 3:19
  • 2
    @Crack if the mipmap was the problem and not render distance then Ama291's answer was wrong and should not be accepted. You should post your own answer to the question so others can learn properly should they encounter the same problem.
    – Ender
    Jan 5, 2014 at 18:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .