I am on the quest Unseen Visions, acquired the draw knife, and am now trying to extract bark from canticle trees. However, when I "use" the tree, it freezes my character for 3 seconds and then resumes. Nothing happens. Is this a bug or do I have to do something special?

Here are other links to the same issue with no working solutions other than adding bark to inventory through console commands with I do not want to do.





http://www.uesp.net/wiki/Skyrim:Unseen_Visions (bugs section)


4 Answers 4


Yes, this is a known bug. This is caused by a scripting error within the game. There are several things you can try, in order to fix this issue.

  1. Try exiting, and re-entering the glade to see if it fixes.

  2. Try fast traveling to a far off location, then travelling back into the area, and see if it works.

If none of this works, then there is a more direct approach to get around this.

Solution: Use the console commands: 'player.additem xx0191b7 7' (to add the Canticle Barks) then: 'setstage DLC1VQ06 30' (next stage of the quest), then just continue the quest, where "xx" is the load order for the DLC Dawnguard (typically 02).

This is a guaranteed fix, and doing this should allow you to continue your game and circumvent the bug.

Good luck!

Edit: In regards to "not wanting to add them to your inventory" that is the only option, if the other things do not work as mentioned above. It's the only known solution to the problem. However, I am not 100% sure, but it is a possibility that one of the unofficial patches or bug fix mods might have fixed this issue at some point, that is a high possibility. There are a few unofficial mods that are said to fix many known bugs, and many issues, errors, and scripting issues. There is a strong possibility that one of these mods would fix this issue you are encountering. For example, unofficial skyrim patch, or misc fixes patch, both found on Nexus Mods.

Edit 2: I also just noticed, since it's a Dawnguard quest, the "Dawnguard Unofficial Patch" would be another patch mod to look into as well.

Edit 3: I just did several searches for mods on Google, Nexus Mods, and so forth. I also did several searches through the Unofficial Dawnguard Patch, and it doesn't seem like anyone has tackled the scripting issues for this quest via any known mods. So the only option it would seem is to use the command console, to do as was described above.

Edit 4: I might have a different solution. I did some further digging, and found this: http://www.uesp.net/wiki/Skyrim_talk:Unseen_Visions Specifically the excerpt here: "Simply put, I grabbed the draw knife and activated the tree only to go into 3rd person view and watch myself do nothing for about 4 seconds. Looked up this page and tried reloading and deactivating my mods as it suggested and nothing worked. Spent 15 minutes on google only to find the solution mentioned once. That being that its waiting for you to preform a resorse gathering animation such as chopping wood, after using tcl consol command to escape the cave I tried this and it worked. immidately after I finished my wood chopin I recived the bark and a quest update. — Unsigned comment by (talk) at 04:30 on 14 August 2012 " Below that, two different people confirm this fix worked. This might be a way to get a solution, and not have to "add item" which you said you would rather not do. Try it out, and let me know if it worked.

  • I've already applied the unofficial patch and it did not work, so I bit the bullet and just added the bark to my inventory through the console and then used your command to advance to the next stage. Stupid bugs. Stupid Bethesda. It's nearly impossible to immerse yourself in this game because you're constantly fixing bugs through console commands. I've awarded you the answer and will award you the bounty closer to the expiry period to give time for additional answers to roll in. Commented Jan 10, 2014 at 13:56
  • Before adding the item, did you try out Edit #4, I found another potential solution, that had several people confirm that it worked. Perhaps that will work, as opposed to having to add the item. Commented Jan 10, 2014 at 14:47
  • Nope. I had run out of things to do elsewhere in Skyrim before your edit, so I just added the bark. I no longer have the save prior to the bug fix, so I can't go back and test it. Commented Jan 10, 2014 at 16:17
  • Sorry to hear that. I added the edit later, because I spent another 20 minutes doing research and happened to find that because I decided to try to "talk" page on the wiki, which I don't normally do. At least the answer would stand for someone else in a similar situation. Commented Jan 10, 2014 at 16:44

Simplest fix I used was to reload a save on entering the glade, and then harvesting the bark. Worked first time but I'm unsure if it would always first time.


It seems somewhere along the lines you may have tried to mine/chop wood as someone else was working at this, I found it happened in gloombound mine I was rushing to mine ebony and it apparently messed with the script. Reload the most recent save you can perform the action and go from there


So the way I fixed this Is by loading my previous save. Fast traveling far away then going back. I did this several times and it didn't work. But then I did it one more time and a blood dragon was by the entrance to the Ancestral glade. I killed him. Absorbed his soul and then saved the game. I entered the Ancestral glade and then everything worked. I think you just have to kill a dragon or go on another quest and go back to it. I was getting so frustrated but I didn't give up and now it worked and I am happy so I wanted to share this with everyone!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .