3

I've been screwing around with the game console (I'll never do that again) and now the time limit of the match isn't showing up for me on any map, can you help me and tell me the command to to enable it again?

0

If you altered the size of your window, or switched it from "Run Fullscreen" to "Run In Windowed Mode", it's possible your Timer was covered up by the change in size. If this is the case, it's usually fixed by restarting TF2. You may also have to manually adjust the resolution size of your screen, and if you are using a custom HUD, it could be even more complicated depending upon which HUD you use (though most will adjust to the new screen size automatically).

  • Thanks for your answer, I tried changing it to run in windowed mode, but the clock isn't there, I also tried re downloading tf2 and got the same result, but how do you restart tf2? – Michael Jan 8 '14 at 16:08
  • @Michael Just closing and opening the game is what I meant. Also, try switching from Windowed to Full-Screen. If it doesn't work, then this answer is probably not going to work for you. – Zibbobz Jan 8 '14 at 16:17
  • My console always says this: Game server authentication: FAILURE! No such game account, could that be a clue? – Michael Jan 8 '14 at 17:52
  • 1
    @Michael That sounds significantly worse than just not being able to see the timer on your map. – Zibbobz Jan 8 '14 at 17:54
  • 1
    @Michael No, but it sounds like you figured it out. Sorry I couldn't help more. – Zibbobz Jan 13 '14 at 14:15
0

Alright, I've fixed it! I had other crap in my custom folder, and I deleted it all except the read me file, and now the time shows.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.