-1

I think my Minecraft on my computer is broken or something. I can't seem to open my inventory. I keep pressing the E key but it doesn't open. I looked at the controls, but the controls were set to default, and the default key for inventory is the E key. I thought my E key was broken, so I tried it in Word, but the key still works. I then went to some other programs and tried it, but it still works.

Another problem is the computer is now usually laggy when I play Minecraft; it only happens in Minecraft, no other games. It's like I was walking right, and then there was lava in front of me so I pressed S, but I fell into the lava. It's like a slow reaction. When I press multiplayer, all the servers in the list all say: "cannot reach server" , or "communication error". I can connect to the Internet, so that's not it.

  • Please write descriptive titles for your questions. – kotekzot Jan 13 '14 at 22:51
  • ??????????????? – Minecraft Gamer Jan 13 '14 at 22:52
  • The title needs to explain your problem. – kotekzot Jan 13 '14 at 22:55
  • Have you tried turning down your render distance and turned your graphics to fast in the options? – aman207 Jan 13 '14 at 22:57
  • @aman207 yep i did – Minecraft Gamer Jan 13 '14 at 22:59
3

Other possible causes of the lag problem: you may have a bad router or internet connection. It is unlikely that all of your servers are down, and "cannot reach server" would usually mean that either the servers are down, OR your internet connection is not working properly.

The "communication error" can usually be solved by clicking the refresh button as fast as possible. If the refresh doesn't work, just try closing and re-opening Minecraft.

  • thx that works and i changed the internet connection – Minecraft Gamer Jan 14 '14 at 22:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.