3

As you can see in this screenshot, there are these thick black outlines all over the place:

Heavy black lines

I've attempted:

  • Changing resolution
  • Using fullscreen or windowed
  • Upgrade FPS to maximum
  • turn sync on
  • turn up anisotropic filtering.

The issue continues regardless of these settings changes.

What's the cause and how can I change it?

2
6

The black outlines are part of the art style of Borderlands, most of what you see on your screenshot is intentional.

The only way to get rid of the pixelation is to enable antialiasing (FXAA option in the video menu).

I'd also recommend to use the lastest driver to deal with any graphical issues.

The outlines look a bit thinner on my computer, the following screenshot is with FXAA enabled:

1
  • 1
    You can disable it via config file.
    – Micromega
    Jan 18 '14 at 17:43
7

In WillowEngine.ini, find this line:

DefaultPostProcessName=WillowEngineMaterials.WillowScenePostProcess

To turn off the shader, you need to make adjustments to the line — namely, remove both instances of the word “Willow,” so it looks like this:

DefaultPostProcessName=EngineMaterials.ScenePostProcess

Source:http://www.gamefront.com/how-to-improve-borderlands-2-with-ini-file-tweaks/

1
  • Cool find. That's an excellent article.
    – skovacs1
    Jan 18 '14 at 18:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.