2

I have tried just about everything. I know I am op on my server and permissions are configured correctly to allow me to destroy blocks. I used to be able to do this but I cannot break blocks anymore on my own server!

I checked every single plugin and all of them allow me to break any block I want in any location. I restarted Minecraft many, many times and I still can't break blocks!

Someone please help!

  • 1
    What did you change so that you couldn't break blocks? At what point did you notice that you couldn't? – aman207 Jan 19 '14 at 20:46
  • Can you break blocks when you are an operator? – Frithjof Feb 18 '14 at 16:33
  • What happens when you try? Are you sent a message, or does it just not work? It could be something like a vanish plugin that doesn't allow you to place or break blocks when vanished. – Jojodmo Mar 20 '14 at 5:15
1

Try disabling your permissions plugin.

They are known to do these kind of things.

(Just taking a wild guess :P)

-1

I had the same problem But i fixed it. Try doing /op [YourMinecraftUsername] If that doesn't work, try giving urself the "*" Permission.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.