0

I am playing on Minecraft 1.6.4 version and I can't seem to break or destroy my bed with any tools. Can someone inform me how to break a bed or if it is some weird glitch?

6
  • And I also have running Industrial Craft 2 if that makes the difference.
    – user67266
    Jan 21 '14 at 16:24
  • What 'mode' are you playing in? Also, is this on a server near the starting point?
    – JClaspill
    Jan 21 '14 at 16:50
  • I am playing survival mode, on my own world, away from the spawn point.
    – user67266
    Jan 21 '14 at 17:05
  • This must be a glitch... tried an axe? Tried restarting the world and chop it again?
    – Madmenyo
    Jan 21 '14 at 17:56
  • Find a fat chick and ask her to sit on it.
    – dayuloli
    Jan 25 '14 at 7:11
2

One thing I have had difficulty with, is that you can only actually destroy beds by "mining" the top half of it. If you are looking at the foot of the bed, you won't actually be able to do anything to it. Try collecting the head of the bed.

-1

It's probably just a glitch, but have you tried blowing it up?

And you could also just make a new bed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.