1

Okay, I try and connect to a server when I have full connection and a ping between 40-80. When I join I just fall through the world for a few seconds.

Sometimes I get the sound like you hit the floor and everything goes black but that is as far as I get. I have deleted and reinstalled Minecraft and have turned advanced OpenGl on. I'm not sure what else I can do that may help solve this problem. Also I do not get any connection issues on other games or on the internet. As far as I can tell the logs on the developer console don't give me any information either.

1

I have this "problem" as well. What the world is actually doing is trying to load all of the chunks (most of which are very detailed) and the Minecraft server can't keep up. So a gap forms in the world.

That sound when you hit the floor is the server restarting itself so that you spawn on the surface.

This glitch doesn't affect your account or your world.

enter image description here

This is what the original glitch looked like.

This is what the glitch looks like now:

enter image description here

If you receive an error message from java it means that the world you were trying to connect to has a bad connection. To fix it you could restart the server if it is your own. Otherwise if you are playing on a laptop and you are playing wirelessly you should move closer to your router. Increasing the speed of your internet usually fixes the problem.

1st picture: davidjio.com 2nd picture: deviantart.net

  • So can anything be done or is it just my internet connection ? I tried again there and got an error. it sat on the black screen for a bit then the error came up(must not have left it for long enough before) - java.io.ioexception – user67615 Jan 25 '14 at 20:17
  • Those photos didn't load the first time. It is slightly different I get that occasionally but most of the time there is just no world loaded at all. – user67615 Jan 25 '14 at 20:19
  • If you receive an error pop-up its somewhat different. I'll include that in the answer – Peter V. Jan 25 '14 at 20:19
  • I believe that is the problem as I tried again there and the world loaded in and I can walk around but the chat doesn't work (nothing comes up for a bit then it catches up all at once). Sadly I cannot move closer as I am on a desktop and am not able to plug an ethernet cable in – user67615 Jan 25 '14 at 20:25
  • One more question is the - io.netty.handler - error any different ? Just got that there. – user67615 Jan 25 '14 at 20:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.