4

Tried to run the first Witcher (EE, via Steam) using sweetfx and the "configurator", but I'm seeing no difference. I have successfully used it previously with Assassin's Creed 3.

I installed it on the game root folder and also tried to install it on the Wictcher\system folder, but neither works.

For reference, I used the most recent version of SweetFx with the configurator bundle from:
http://sfx.thelazy.net/forum/sweetfx/2/

I was unable to find any game-specific instructions for The Witcher.

2

You'll need to disable the in-game Anti-Aliasing in The Witcher in order to use SweetFX.

(And yes, you were right to drop the files in Witcher\System.

More details can be found here, on the Witcher Page in the SweetFX Settings DB.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.