3

I got Mirror's Edge on Steam, but I'm unable to play the game. As soon as the logos finish, the game crashes.

Resolution Attempts:

  • Tried relaunching Mirror's Edge. No change in behavior.
  • Tried relaunching Steam. No change in behavior.
  • Tried verifying integrity of game cache. No change in behavior.
  • Tried rebooting. No change in behavior.
  • Tried installing latest PhysX. No change in behavior.
  • Tried manually setting ResX, ResY in TdEngine.ini to my screen's actual resolution. No change in behavior.
  • Tried setting PhysXEnabled to False in TdEngine.ini. No change in behavior.

System:

  • Latest Mirror's Edge
  • PhysX 9.13.1220
  • Latest Steam client
  • Windows 8 Professional x64
  • VMware Fusion 6
  • Mac OS X 10.9.1 Mavericks
  • 13" mid-2013 MacBook Air, Haswell Intel Core i7, 8GB RAM, 256 GB SSD
5
  • I've had the same. +1 for the good explaining
    – Loko
    Jan 28, 2014 at 7:51
  • 2
    So you are playing this inside a virtual machine? Why not use Wine instead? Seems to run flawlessly: appdb.winehq.org/… Jan 28, 2014 at 8:33
  • @Assylum Does Wine work on Mac OS?
    – Nolonar
    Jan 28, 2014 at 14:30
  • Wine should work on Mac OS. wiki.winehq.org/MacOSX
    – vbo
    Jan 28, 2014 at 16:13
  • In my experience, Wine is much harder to use than VMware. But I'll give it a shot.
    – mcandre
    Jan 28, 2014 at 23:31

1 Answer 1

1

Suggestion from a thread on the Steam Users' Forums:

copy

Mirror's Edge\Binaries\PhysXLocal\PhysXLoader.dll

to

Mirror's Edge\Binaries\PhysXLoader.dll

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .