6

It's always worked fine, but when I decided to play today it wasn't working..

How I discovered it::

I found my follower had 800+ Ebony Arrows on him, I don't play "OP", so when I was trying to take a couple hundred of them away I went to search help "Ebony Arrow" to get the ID and I couldn't scroll up through the results with the PageUp key.

Never happened before be it just wasn't responding. but I know that mods literally can not effect the Console Command panel, so I doubt it's any of my mods. But it's kinda irritating. Please Help!?

3
  • Have you tried restarting the game? Might have been a one-off bug.
    – kotekzot
    Jan 29 '14 at 5:10
  • I did when it first happened with no change. But I did try just typing in help, it still wouldn't let me Pg up//Pg dn however it said IsFlyingMountFastTravelling Dunno why, as I don't have a flying mount. And I haven't seen that before, that I can recall.
    – SOLIDShift
    Jan 30 '14 at 3:14
  • 7
    800 hours later, and I didn't know you could scroll (which had bothered me a large number of times)... -_-
    – Svj0hn
    Sep 5 '15 at 7:11
1

It seems to be a problem with running skyrim on a laptop. If that's the case, the only solution I've been able to find in to get another usb keyboard to connect to your laptop. If you're not playing on a laptop, or can't get a usb keyboard, then I honestly have no other solutions.

I've been trying to find a solution to this as well.

-3

Did you try using the mouse wheel / arrow keys?

And here's the command to delete ebony arrows

Removeitem 000139BF <#>

Then put the number of arrows you wanna remove where the # is and also remove these before you enter it in < >...

Click on the your follower in the console then type this command in

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.