2

A new launcher came out for Minecraft on April 18, 2013. With the new launcher, the "force update" button was removed, which wasn't a problem because I haven't needed to force update the game since then. Now I do need to force update, but I don't see how I can do that. Does anybody know how I can force the game to re-download all its automatically downloaded files?

3
  • 1
    Delete the folder for the version you're trying to force update? I'd imagine that would cause a re-download.
    – Nathan C
    Jan 30, 2014 at 16:00
  • The concept of forcing an update doesn't really apply anymore, because you aren't (or should not be) modifying the jars. When using Forge, you just put your mods in a folder.
    – au revoir
    Jan 30, 2014 at 19:07
  • Delete all the files, keeping your saves if you want them. The file location depends on your operating system. Jan 31, 2014 at 0:22

2 Answers 2

1

You can simply go to the Minecraft website and download the new version. If you have already logged in go to "Download Game" and select the newest version based on your computer type (ie. Mac Pc).

If you are having an issue with texture packs there is a category in options where you can add mods and remove them. Removing all the mods other than classic will return you to the original game format

If you need help deleting mods like Feed the Beast I found this short but somewhat helpful info.

If you want to uninstall FTB, depending on what computer it is, on a PC the "Modpack" file should be on the desktop but on Mac I have no idea. If you are deleting one specific modpack, look for that modpack's name and delete it, but I will say that I will not take any responsibility for your loss of saves.

If there is a specific mod to any item in the game (ie Humans) you need to go to your files and find the .zip file that holds the information. Then delete it.

6
  • Sorry, I hadn't made my question clear. I meant to ask how to force update the game itself, not the launcher. Jan 30, 2014 at 14:37
  • @RyanCarlson What version are you in now and what version do you want to be in?
    – Peter V.
    Jan 30, 2014 at 15:06
  • I am (hypothetically) in modded version 1.7.4, and I want to be in unmodded 1.7.4. Jan 30, 2014 at 15:14
  • @RyanCarlson With the new launcher, you can make different profiles for that purpose. Looked into that yet?
    – user98085
    Jan 30, 2014 at 15:25
  • Yes. Let's just skip the part about mods, and say that for whatever reason I want to actually force update the minecraft.jar, lwjgl.jar, lzma, etc. Jan 30, 2014 at 15:31
1

as long as you haven't messed around with your Minecraft account in the new launcher it will update automatically, if you have messed with it, then you need to click the options button next to your Minecraft account and it will open a screen up, click the bar next to "use version" and select "use latest version" that should force Minecraft to automatically update. I hope this helped :)

1
  • When Minecraft is run, it automatically checks to see if the version it should be running is downloaded. If is is, then it doesn't bother re-downloading. Jan 30, 2014 at 22:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .