3

I'm seeing the icon below (bottom right) in all my games. At first I thought it was something from UPlay, but it's also shown in other games. Does anybody recognize it and know how to get rid of it? Clicking it (when the game controls allow it) doesn't do anything.

This is on a Windows PC.

enter image description here

7

After some digging I found that it's from Nvidia Shadowplay, which I'd inadvertently enabled recently.

| improve this answer | |
  • 3
    You can change that icon's position or turn it off entirely in GFE (GeForce Experience) under Preferences > ShadowPlay. Make sure you select Status Indicator unter Overlays first, though. – Nolonar Jan 30 '14 at 21:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.