1

I am in survival (No monster spawning.) I have a diamond pick axe and I still can't mine gold ore. I have already tried stone, wood and iron pickaxes.

  • 1
    are you absolutely sure your using a diamond pickaxe? the only reason I can think of for this to be happening is that you're wrong. – Ender Jan 31 '14 at 0:57
  • What happens when you try? – WildWeazel Jan 31 '14 at 1:23
1

This happened to me and the only way I fixed it was to completely delete the application from my iPhone. I do not know if this works for everyone, but if it is a big problem I would consider deleting it.

-3

Those blocks can only be mined with an iron or diamond pickaxe. Wood, stone and gold don't work.

  • 3
    Read the question carefully – user28379 Feb 23 '14 at 3:47

protected by Frank Mar 5 '15 at 13:39

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.