I am having issues turning on my Xbox One using voice commands via the Kinect. I have my Kinect set up above my TV, on a shelf.

Is there anything I can do to make the Kinect more responsive?

3 Answers 3


Update 2016:

Beyond Rapitor's tips, Xbox has now rolled out Cortana (summer '16), I think Cortana installs automatically with automatic updates enabled. Cortana disables the original kinect voice commands. To verify setting go to Settings> All Settings> System> Cortana Settings, on the side ribbon the feature switch will indicate On or Off. When Contana is "on", users will need to use a new set of voice commands, find out more here.

  • "Xbox on" stopped working for me and I had to start using "Cortana on" Commented Nov 14, 2016 at 21:02
  • strange, it's works on this end. Only after a 48 min conversation with their troubleshooting department did they suggest this solution. Hopefully this helps someone.
    – user289394
    Commented Nov 14, 2016 at 21:06

There could be a few reasons for this.

Firstly do you have the "instant-on" feature enabled? You can do this in settings->power and start-up. If you do have instant on enabled also make sure the "Wake up Xbox by saying ‘Xbox on’” setting is checked.

Next up, to calibrate Kinect to your voice, go to settings->kinect and then select "kinect doesn't hear me" to start up the calibration process.

One more thing is to make sure you are only saying "Xbox on" and nothing else. Also giving a small delay between Xbox and on will help as kinect is only "lazy-listening"(low power) for 'xbox'.

  • The only thing I haven't done is calibrate my kinect. And yeah sometimes the small delay works but other times I am left looking like a idiot. But I will try to calibrate it as soon as I get home. Thank you
    – user2242
    Commented Feb 3, 2014 at 16:26

I find it helps if you wave your hand in front of the camera so it detects movement and starts listening.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .