2

When i put armor on mannequins it shows. But when i leave the house and come back the armor does not show up on the mannequins. It still is in the inventory however. I already tried the mannequins fix on the nexus. The fix makes things worse, now my mannequins disappear displace when putting new armor on them.

1
-3

I would say it is the outfit issue. Presumable they are set as normal actors and assigned as Outfit=none. Every time you go away (so they would unload) they will revert to their basic outfit

or

Can be something about the very cell that made them unequip armor. You can change the cell properties, under the "Interior Data" tab the "Encounter Zone" set to "NoResetZone".

I have exactly the same problem. I got these information on other forums, I haven't tried it yet. I'll give you news

1
  • Welcome to the site; please check out the tour for guidance on how Stack Exchange operates. Answers should contain expert advice; duplicating information from an other venue alone is not sufficient. If you've actually used the technique and confirm that it does work, that's a different matter -try first, then post.
    – T.J.L.
    May 4 '16 at 12:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.