1

When I make a new world in Minecraft, no blocks show. When I mine them they appear in my hand but upon placing them they disappear. I've tried texture packs, Feed-the-beast and reinstalling my game multiple times! Help! Screenshot showing that no blocks are visible

4
  • 1
    When reinstalling the game, have you only re-downloaded the launcher, or have you also deleted the .minecraft folder? (don't forget to back up your saves first if you do) – IQAndreas Feb 17 '14 at 3:22
  • try updating your video card drivers – Ender Feb 17 '14 at 6:00
  • When reinstalling I have indeed deleted the .minecraft folder. I also have update graphics card drivers and still no luck! Any other suggestions are appreciated, thanks – user2665617 Feb 17 '14 at 8:51
  • I've noticed that mobs have shadows and I can see the bows of skeletons. Also when I make a new world, I see the gravel falling in caves but when it hits the ground nothing. :/ – user2665617 Feb 17 '14 at 9:06
1

I had this same problem, solved it by uninstalling my AMD drivers with Display Driver Uninstaller, and reinstalling 13.12, as opposed to the 14.1 beta build I was using. Hope this helps, I can't tell you how frustrating this issue was.

0

I'm not sure why this is happening, but my guess is that the game cannot allocate enough memory for the textures. Try to edit your profile and tick the JVM arguments.
Paste this in there: -Xmx1G
The 1G is the amount of memory you would like Minecraft to use, in this case 1 Gigabyte. If your machine doesn't have that much RAM available you could try to use -Xmx512M which would only allocate 512 Megabyte.
I hope that helped!

1
  • No that still doesn't work :/ Thanks though, any other ideas would be appreciated! Thanks – user2665617 Feb 16 '14 at 16:11
0

The problem is probably because you're using the latest graphics card driver. Me and my friends are using the latest release and two other friends are using a slightly older version and Minecraft works. Knowing the graphics card you have would help but my guess is you're using the 14.2 beta driver of catalyst. If you downgrade to the 13.12 version the game MIGHT work. Hopefully this helped.

READ!!! I've just looked into it and I've using driver 14.1. there's a beta driver 14.2 out which fixes the issue.

1
  • Just wanted to say, try to never downgrade a driver unless the system can't handle it. – Baked Potato Sep 17 '14 at 16:16
0

Make a new world in Minecraft ''lobby'', then go write %appdata% and locate the ''saves'' folder then copy the corrupted file and paste it on the new saved game, also remember to clean the new game's folder before putting the copy in it. Should work in some situations, not in all. I use 1.6.4. and I had the 100 x 100 block glitch on yesterday and it fixed this. :P

2
  • To get back to 'last point' before your game crashed, use simply ''/back'' on control panel. Or if you had saved a way-point ''/home''... also there were some sort teleport for death-point but I don't remember it, sorry. – James Sep 17 '14 at 16:22
  • Link for simple thinkers: youtube.com/watch?v=yUl1_SzIN8A – James Sep 17 '14 at 16:24
-2

http://support.amd.com/en-us/kb-articles/Pages/latest-catalyst-windows-beta.aspx Try this might work. I think this might solve your problem

1
  • Please don't just post a link to a solution. We like it if you explain the solution in your own words, and then link the source where you found that information. – MBraedley Sep 28 '14 at 16:25
-3

It's because one of your mods makes your world completely blank. I've had that problem before I removed some mods, and it all went back to normal.

1
  • Hope this helps for u and i mean normal – Shauncheah Feb 25 '14 at 15:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.