1

So my issue is this, I've installed Craftbukkit and its running, but I can't connect. I've tried:

  • Adding my own IP to the server's info, which doesn't work
  • Leave it blank and try to connect through game putting in local host, it says 'Lost connection.'

Ive read all over the internet and no answer has ever worked for me, I've even turned off my firewall and it still did not work.

  • possible duplicate of Why isn't my Minecraft LAN server working? – Joe the Person Feb 16 '14 at 23:04
  • @JoethePerson - Sounds more like he's running the server locally i.e. on the same machine as the client. I'd say it's a different issue – Robotnik Feb 17 '14 at 0:15
  • 1
    Dare i ask if your server is running on a different port? Other than minecraft's default 25565 – Antp Feb 17 '14 at 5:24
1

If you are using a default configuration you should be able to connect using the address localhost.

If you specify your computer's address in the configuration (i.e. server-ip=<something>) and cannot connect with that same address, you may need to open up port 25565 in your firewall software. However, you should get a Connection refused message if that is the case.

If you have tried either of the above two solutions and continue getting Connection lost I suggest you temporarily disable any anti-virus software that may be running on your system and give it another try.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.