2

Noticed two problems making my game nearly unplayable.

I cannot "finish" any of my assignments as when I click finish, I simply get a tutorial telling me about the assignments. So I turn of the assignments in the menu, this does nothing as the menu options refuse to save. All of my holograms are green, indicating they are done, but I can't "finish" them.

What am I to do? Has anyone had this problem?

3
  • I'm not sure I understand that about turning off the assignments in the menu. What platform are you playing on? Also, have you tried to exit the game and reopen it. This cures a great many problems.
    – David M
    Commented Feb 20, 2014 at 5:45
  • Someone else had this issue: gaming.stackexchange.com/questions/155099/… but it doesn't look like it was solved... are you also on android?. Usually exiting and reopening the app works as David said.
    – Catija
    Commented Feb 20, 2014 at 6:11
  • I'm on Windows 8 (I know, I know...). I close it and restart it, and it still does the same thing. Also, I have the same issue that this person described.
    – Patrick
    Commented Feb 24, 2014 at 1:38

1 Answer 1

1

If your game version is 1.4.1, then this is a known bug with the first 2014 update. You can read more about it here: How do I claim or complete new Imperial assignments?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .