2

I was playing the MoonQuest modpack through the Technic Launcher yesterday, and after a long time of playing the game crashed. I started the game again, and suddenly all the textures went crazy. I have no idea what happened. I checked vanilla Minecraft and everything was normal there.

Anyone know what's going on and how I can fix this?

Here are some screenshots: First Second Third

  • 1
    It looks like the resource pack may have been corrupted (which seems odd to me). Have you tried using another resource pack and seeing what it looks like? – MBraedley Feb 23 '14 at 12:38
  • @MBraedley I was using the BDCraft resource pack with patches for the specific mods and that one looked like this as well. I switched over to the vanilla texture pack and it was corrupt as well. So I'm sure it's not the resource pack. – user3210292 Feb 23 '14 at 14:36
  • 1
    My suggestion then would be to backup your world and download the modpack again. – MBraedley Feb 23 '14 at 14:55
  • I had the same error in vanilla. After i removed optifine, it works... – Lorenz Feb 23 '14 at 20:05
  • Are you having similar trouble in other games? Your GPU might be almost fried. – badp Mar 16 '14 at 11:55
-2

Turn off anti-aliasing in (options) > (video settings) > (quality).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.