3

I recently built a computer for my dad to replace an aging Win. XP sp3 machine that I had built him years ago. It's a really nice little machine with the following relevant specs:

AMD A10 6790k APU
2x4gb 2133 DDR3 SDRAM
120GB Corsair Neutron SSD
2TB WD Green drive
Windows 8.1 home - sadly

So here my problem, I can't get ePSXe to work on it. This is a HUGE provlem.

Now he really does like this new computer I've built him. But he likes Brigandine so much he's considering asking me to put the old one back together just for the purpose of playing Brigandine. I really don't want to do that or try to keep it running indefinitely.

Does ANYONE know of a way to get the ePSXe emulator or any other PS1 emulator up and running in Windows 8.1?

3
  • With the assumption that you got that iso as a back-up of your existing disc (ahem), I'd advise you to try setting all permissions of epsxe to run with admin rights.
    – Humungus
    Feb 26, 2014 at 14:53
  • Hi, Scott, welcome to Arqade. I've stripped out the unnecessary information to focus on the main problem.
    – Frank
    Feb 26, 2014 at 15:05
  • Have you tried installing the most recent version? I'm seeing that 1.9.0 has fixed some compatibility issues. Maybe you could describe exactly what kind of errors you're getting?
    – Bryan C.
    Feb 26, 2014 at 17:59

2 Answers 2

1

You could try installing the program as win XP/7 compatible and run the program when installing with admin rights. These options can be found when right clicking the install file(if ePSXe is already installed, remove it then install it again)

I have had install and running issues with many programs (not just games) and I have found when installing anything on win 8/8.1/10 installing as compatible with admin rights gets it working most of the time (the odd time it didnt I spent 2 hours or more trying to get it to work(if it doesnt work there is most likely something insalled on the PC preventing it from working))

If you need me to go through anything just leave a comment and I'll see what I can do to help

0

I think the issue is caused by TeamViewer. Verify if your PC is running the program and uninstall it or close it whenever you want to play.

It worked for me so good luck.

4
  • 6
    Why would this resolve the problem? Teamviewer isn't even mentioned at all in the question.
    – Frank
    May 20, 2014 at 4:22
  • @matt87 Exactly as you anticipate !
    – SOUser
    Jul 21, 2015 at 5:27
  • I confirm that ePSXe is incompatible with TeamViewer. Closing it solves the problem for me. Relaunching TeamViewer causes ePSXe to crash again. @Frank, do not dismiss the answer just because it doesn't make sense to you. Dec 12, 2015 at 23:30
  • @Nikola If someone mentions something totally unrelated to the question at hand, the onus is on them to explain why its relevant. That has not been done here, and why a request for elaboration is not only good, but expected.
    – Frank
    Dec 12, 2015 at 23:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .