8

I thought i had to push the ~ or ` key to open the console but my PC simply ignores the command. Can anyone advise?

  • Usually, it's in the options somewhere (I don't know specifically, I'm speaking generally for Source games) – Unionhawk Feb 27 '14 at 21:14
13

You have to go to the Game settings and check the enable developer console. After this you can use ` or the assigned key to open and close it.

enter image description here

  • For some reason, it says "`" on my MacBook, but it's actually §. Weird. – grooveplex Feb 12 at 19:29
1

Source: http://fearless-assassins.com/tutorials/article/268-csgo-how-to-enable-console/

Start game -> Help & Options -> Game Settings -> make sure you have this enabled(There is an image in the source link for the page you are looking for)

Then You can go to Help & Options -> Keyboard/mouse -> and change your console key. The default is " ` "(Tilde Key).

Hopefully this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.