2

I don't notice a problem while mining, but when attacking I click and click and only some of the attacks hit. It's not bad when fighting sheep but almost impossible when fighting skeletons. I'm running Windows 8.1 on a laptop with a touchpad.

1
  • 3
    Have you tried using a "real" mouse? If that works, the touch pad is properly defect or configured wrong. – Frithjof Mar 4 '14 at 15:19
4

Update: In Windows 10, the setting below has been renamed. Instead, search for "Touchpad settings". In the dropdown under "Taps", choose "Most sensitive".

In Windows 8.1, search for "Mouse and touchpad settings". Find the option that says "To prevent the cursor from accidentally moving while you type, change the delay before clicks work." Change it to "No delay (always on)." The problem was worse with skeletons because you move and dodge more when fighting them, causing the touchpad to not accept clicks.

You may also need to turn off palm rejection on your touchpad.

2

It's important to note that if you are swinging your sword/tool and still nothing is happening, it's possible you are just missing the hit boxes on your enemies. By pressing F3 + B, you can toggle the hit box view on and off.

As an example, this image shows the hit boxes on various enemies can be very general, sometimes not even covering the entire mob (the hit box for players is quite obviously glitched, and I am unaware whether this has been fixed yet):

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.