0

Even though the game continuously reports it's saving my progress, it is gone when I exit the game. Currently, I'm exploring the first town, Havana. Yesterday I did the first sequence, but when I started the game today, my progress was set back to arriving in town.

How does the save mechanism work in the game and how can I make sure I don't lose my save files again?

Playing on PC.

Not sure when the games saves but i guess previous time(s) my progress on the main mission was just not enough tracking many side missions and getting the box etc. Yesterday my progress was saved when my focus was more on the main missions. Would be nice if this was a little more explicit.

  • what platform are you playing on? – Foo Barrigno Mar 5 '14 at 11:53
  • Its should simply work. Are you able to sucessful contact Ubisoft servers and log into your UPlay profile? Problems liket his are normal causes by trying to get around DRM. – Ramhound Mar 5 '14 at 12:52
  • Starting the via the UPlay interface... doing noting to prevent the game from contacting Ubisoft. – SvenL Mar 5 '14 at 13:15
  • 1
    Just to be sure, you aren't just not getting to the next checkpoint so it is starting over again? I've played my AC games on PS3, but I know the game doesn't save exactly where you are and if you aren't progressing the story at all, when you leave and come back you start at the same point again. I'd suggest powering through and advancing the story once and trying again. – Krjax Mar 5 '14 at 15:08
  • Hey, Sven. You're allowed to comment on answers to your own question, so I'd suggest doing so there, rather than using your question to do so. – Frank Mar 7 '14 at 15:31
1

From an Ubisoft answer on Steam forums:

Please be careful when exiting the game. Data may not save properly if the game is closed while saving, improperly or if it crashes abruptly. When activating cheats in-game it will disable the auto-save feature. Please keep this in mind if you were activating any of the in-game cheat options.

Can you see any save file here? C:\Program Files (x86)\Ubisoft Game Launcher\Savefiles

If not, try running the game as administrator. To make this permanent, right-click the game icon, open Properties. Go in the Compatibility tab and at the privilege level, check the "Run this program as an administrator" tick box.

Also, note that for some people, disabling UPlay cloud saving helped.

| improve this answer | |
  • 1
    why does it save in it's own install folder? that means you need to run the game as admin to be able to save at all – ratchet freak Mar 5 '14 at 14:03
0

Even I was facing the same issue. I was playing the game for hours, but the bug with saving the game made my progress into a big zero. I tried to find the save game files, but none was existing. So I decided to run the game in administration mode, and it solved the issue. You can read the full story here.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.