1

Why am I not able to scroll through the items when I pull up the item menu during battle? As you can see in my screenshot, I can only select from these 6 items. I have tried to use the "S" key to scroll down and by clicking on the white down arrow. I also seem to have the same problem in one of the menus, I believe it's in the Facebook messages menu.

Stick of Truth

1

I've had this problem occur a few times during my first play-through. I was able to get around it by closing the item menu and re-opening. Sometimes it took several (5 or more) attempts before I could properly scroll through to the item I wanted, but it did eventually work.

  • 1
    I ended up plugging a controller in and I'm able to scroll though it fine with my left analog stick. I haven't tried your suggestion yet. – C-dizzle Mar 8 '14 at 23:42
2

It happened to me a few times, it always got fixed when using the mouse scroll-wheel if I clicked on any item and used the wheel again (without leaving the item window)

0

One way that always works for me is the following:

  1. Click on any item on the screen (e. g. a Cure Potion)
  2. Scroll down with keyboard arrows (not wasd buttons)
  3. Click "use item" with the mouse.
0

I had the same issue before. I guess you need to click somewhere close to bottom on that vertical bar instead of clicking on the arrow.

I also had another problem with scrolling using my laptop's touchpad. But, whenever I switched to mouse, the problem disappeared. I assume it's a driver issue or something.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.