6

The user interface on my title screen is so small. How can I make it appear bigger?
I'm playing on Windows 8.

Tiny UI

  • 3
    This isn't a glitch, it's just that your UI settings aren't the default. – MBraedley Mar 9 '14 at 21:38
10

Go to Options > Video Settings and adjust the highlighted option (below) to taste.

The default setting is 'Auto'

Video Settings

0

Make your GUI large, the option is under settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.