0

Okay, I understand lots of questions on this subject but it seems like at level 25(close to bedrock), I hear a slime slapping some times around me BUT when I start mining, nothing is there. This happens mostly when I place glowstone as the floor a little and as well as place torches, I even tried digging it out but still nothing, and the roof is REALLY high. I even have a ravine close to it but it is not close enough.. Only for water to be heard.

I have tried moving/digging/placing/removing multiple times. Screenshots: http://prntscr.com/30emtc 2nd screenshot slime farm: http://prntscr.com/30en1p

Can anybody give me some HUGE advice on what I am doing wrong? Please and thank you!

  • Are you sure you dug your hole in a slimespawning chunk? And aside from that I think you might need to be lower to have slimes spawning. – Arperum Mar 13 '14 at 12:42
  • sure your not hearing lava popping? the noise is annoying similar – Ender Mar 13 '14 at 13:05
  • @Ender I'm sure I am not hearing popping, I know the difference between 1 noise to another, been playing minecraft for a very long time now. also there is no lava near or inside that ravine close to my slime farm. – James Mar 13 '14 at 13:08
  • @Kcats also it's not a duplicate as I know how to find slimes in Minecraft, just nothing is working no matter what. – James Mar 13 '14 at 13:21
  • Okay, well I don't know what I DID exactly but I did find a slime medium-sized coming out of a wall, so I guess wherever I had a small tunnel, they were spawning in, I added glass so that now if they do spawn, I can tell which side they are coming from. It was only 1 but it is possible more will be coming later, thanks though! – James Mar 13 '14 at 13:34