I've been having lots of problems reloading minecraft. I've uninstalled and reinstalled Java on my computer and tried to re-download a previously purchased Minecraft but it keeps bringing up the following error:

Bootstrap (v5) Current time is Mar 15, 2014 11:02:55 AM
System.getProperty('os.name') == 'Windows 7'
System.getProperty('os.version') == '6.1'
System.getProperty('os.arch') == 'x86'
System.getProperty('java.version') == '1.7.0_51'
System.getProperty('java.vendor') == 'Oracle Corporation'
System.getProperty('sun.arch.data.model') == '32'

Looking for update Downloading:
Got reply in: 935ms No update found. Reversing LZMA on
C:\Users\Me\AppData\Roaming\.minecraft\launcher.pack.lzma to
C:\Users\Me\AppData\Roaming\.minecraft\launcher.pack Unpacking
C:\Users\Me\AppData\Roaming\.minecraft\launcher.pack to
C:\Users\Me\AppData\Roaming\.minecraft\launcher.jar FATAL ERROR:
net.minecraft.bootstrap.FatalBootstrapError: Unable to un-pack200:
C:\Users\Me\AppData\Roaming\.minecraft\launcher.jar (Access is denied)
at net.minecraft.bootstrap.Bootstrap.unpack(Bootstrap.java:159)     at
net.minecraft.bootstrap.Bootstrap.execute(Bootstrap.java:123)   at

Please fix the error and restart.
  • Have you tried disabling your firewall, or adding an exception for Java/Minecraft? – Studoku- Reinstate Monica Mar 15 '14 at 1:56

This error message shows, what the problem is:

C:\Users\Me\AppData\Roaming.minecraft\launcher.jar FATAL ERROR:
net.minecraft.bootstrap.FatalBootstrapError: Unable to un-pack200: 
java.io.FileNotFoundException: C:\Users\Me\AppData\Roaming.minecraft\launcher.jar (Access is denied) at

The access to C:\Users\Me\AppData\Roaming.minecraft\launcher.jar is denied. Are you perhaps editing / using the file while starting the launcher? You might want to try removing (or renaming) your .minecraft folder; and see what happens.

|improve this answer|||||
  • No renaming your .minecraft folder is not a good idea. as if I was using a mod installer it wouldn't work. and it make brake some updates. – 09stephenb Mar 19 '14 at 10:45
  • @09stephenb Minecraft mod installers or similar programs will still work fine. I don't want him to change the path in the Minecraft config, I want him to backup his old .minecraft folder. – Frithjof Mar 19 '14 at 14:00
  • as .minecraft is a invalid name for explorer he may have problems renaming it back. – 09stephenb Mar 19 '14 at 14:33
  • @09stephenb .minecraft is not an invalid folder name: The period signals that the folder should be hidden (at least on Unix). – Frithjof Mar 19 '14 at 14:39
  • Make a folder on your desktop called .minecraft and see if you get an error. – 09stephenb Mar 19 '14 at 14:40

Access is denied, huh? You would probably have to run as an administrator to allow access to the file. If it works, you can probably run as normal again. Hope this helps!

|improve this answer|||||

Try the method that worked for me, on some computers .minecraft becomes a hidden file. Follow the steps in this link first http://www.bleepingcomputer.com/tutorials/show-hidden-files-in-windows-7/, then go to %appdata% in your file explorer and delete .minecraft.

|improve this answer|||||
  • 1
    DON'T delete .minecraft! That is where all of the game data is stored! – gla3dr Sep 13 '14 at 19:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.