1

I just bought a PS4 and started playing Ground Zeroes on it. All voices sound like they are in the background, or feel muffled. I can barely hear them.

How can I fix this? I did not have this issue with any PS3 games on a PS3. There appears to be no sound settings in GZ.

I have no other PS4 games to test this with. The PS4 menu sounds are okay.

I do have a receiver, but it's set to stereo. My TV is muted. The audio connector is optical.

11
  • I don't have that issue, and I'm playing Ground Zeroes on a PS4 too.
    – Nolonar
    Mar 24, 2014 at 15:46
  • Check your settings for the sound on the PS4 itself, there could be a setting gone wrong in there. Or it could be playing sound to the wrong location making it sound muffled. Try a different game or app to see if the sound problem stays
    – Dupree3
    Mar 24, 2014 at 15:56
  • @Dupree3 Hmm there are really not many output sound settings on the PS4.
    – JBurace
    Mar 24, 2014 at 16:13
  • Don't suppose you're on a 5.1 audio system? I dont' have one to test, but some people have reported issues with the PS4 basically outputting 7.1 to 5.1 sound systems and thus missing 2 channels. More details: neogaf.com/forum/showthread.php?t=789584
    – Ben Brocka
    Mar 24, 2014 at 16:17
  • @PrinnyBrocka My receiver is set to stereo, nothing more.
    – JBurace
    Mar 24, 2014 at 16:29

0

You must log in to answer this question.

Browse other questions tagged .