3

I am currently trying to run Hearthstone on Linux and it went fine, I installed with wine, I can log with my profile but right on the screen with the "Play game" button i get the following error:

Wooops! We are having problems loading some content, Please try reloading this page using the button below. Thanks!

And I get a link to this: https://us.battle.net/support/en/article/BLZBNTBNA000003E8?utm_source=App&utm_medium=other

I tried some of the solutions but is not working out... Can someone give me some idea about that if he has any experience with this ;?

Thanks to everyone!

EDIT: Some people fixed is by installing lib32nss-mdns but it is for amd processors, so anyone knows a version of that for intel?

1

I have fixed it! I have done a lot of things so I do not really know which one fixed it, but here is what I have done:

And it magically worked.

Notes: I tried installing it via Playonlinux but this created some extra issues and problems so I prefer not to use it. I tried a ton of things which made it for other people but nothing worked for me. So if you do not have time to search and try minor solutions you can try my brutal approach. {:

Thanks to everyone who lost their time reading this!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.