2

I used to run all sorts of minecraft servers off of my old computer but that one was old and slow. Now I got a new computer and I wanted to get back to running servers and when I set up my port forwarding I cannot connect to the server. I know the port forwarding within the router is set up right, could there be firewall settings that I need to configure? Thanks

3
  • The IP in the port forward needs to be changed to the new computer's LAN IP.
    – user28379
    Mar 29, 2014 at 18:11
  • I do have it changed, i know the problem isnt the port forwarding configuration, it is something with my firewall i think Mar 29, 2014 at 18:46
  • 1
    This question is better suited to superuser.com. Also, you will need to provide more details about your setup. Jun 24, 2014 at 11:50

2 Answers 2

1

as he has pointed out he is using windows 8 so as most of us know sometimes its not as easy to change the settings

Open Windows Firewall by swiping in from the right edge of the screen, tapping Search (or if you're using a mouse, pointing to the upper-right corner of the screen, moving the mouse pointer down, and then clicking Search), entering firewall in the search box, and then tapping or clicking Windows Firewall.

Tap or click Turn Windows Firewall on or off . Administrator permission required You might be asked for an admin password or to confirm your choice.

Do one of the following:

Tap or click Turn on Windows Firewall under each type of network that you want to help protect, and then tap or click OK.

Tap or click Turn off Windows Firewall (not recommended) under each network type that you want to stop trying to protect, and then tap or click OK.

Once you have done that see if it works, if it works then reenable your firewall and select the advanced settings and allow access to the application of choice. you can leave your firewall off if you really want but please remember this leaves you open to risks.

If it doesn't work then it will be something to do with your router and possibly the change of computer and it would be worth re setting up the port forwards.

Hope this has helped.

1

Ensure your modem is configured correctly

If all you did was buy a new computer, this is the case. It helps to double check.

Allowing the connection from your modem to your computer

  1. Open Windows Firewall with Advanced Security
  2. Go to Inbound Rules
  3. Add a new rule
  4. Choose port
  5. Enter your port (Minecraft default 25565)
  6. Allow the connection
  7. Choose those that apply (all is recommended)
  8. Name it something like "Port Forward - Minecraft Server"

windows firewall with advance security

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .