1

I was fixing another bug at baatle.net now it is done after a few days but this got at the foreground now -.- . So I start the battle.net application I enter my details and then the games tab stays on "Loading account information" for a very long time. Options are working nice, the other tab with the news is working smooth also, but this does not.. At the end of this 1-hour waiting I get a message which says:

"Oops, something crashed *blah blah blah*"

And redirect me to a blizzard help page. The summary was a problem with communicating the update manager/agent.

Also I am running it on Linux via PlayOnLinux.

What I have tried:

  1. Closing battle.net app and starting it again.
  2. Restarting the whole system and running it.
  3. Launching it with Wine directly (gives me another error there - Can not reach the update manager at all).
  4. Creating a shortcut and launching it from there.

If someone has any ideas it would be great.

Thank to everyone who loss their time here! {:

Edit: I waited it to the end now and this is the actual message:

Oops! An error occurred while loading game information:
Whoops! Looks like something broke (or crashed). Please try restarting
the Battle.net desktop app and/or your computer. More help: 'Here they give link to this - https://us.battle.net/support/en/article/cannot-communicate-with-battlenet-update-agent'
1
  • 1
    You might want to try the Unix&Linux.SE or SuperUser.SE, this looks more like an emulation problem. The software might just not be compatible with your emulator natively, and finding a workaround for that is not our area of expertise, but theirs. On an unrelated note, have you tried emulating OSX instead of Windows? Maybe the Mac client would work.
    – scenia
    Apr 1, 2014 at 8:17

1 Answer 1

1

This is nothing to do with you, Blizzard EU is having problems with battle net right now. And they are saying they're working on a fix.

5
  • Ummm, it happened a few hours before they alerted that, so I am not quite sure.
    – victor175
    Mar 31, 2014 at 18:40
  • Same for me, of course it happens before they alert it, because they don't know about the problem until it happens to a large amount of players!
    – Charkz
    Mar 31, 2014 at 18:54
  • But you have the exact same problem?
    – victor175
    Mar 31, 2014 at 18:54
  • I've had it twice in the past 2 days, always passing after 30min-2 hours
    – Charkz
    Mar 31, 2014 at 18:56
  • But mine is not fixing at all.. ;{
    – victor175
    Mar 31, 2014 at 19:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .