0

I am currently trying to get my hands on the new huntsman reskin. I decided that I would do a Sniper random primary weapon craft to try and get one. But, when I go to the page and insert the ingredients (1 Scrap + Class Token + Slot Token), it says un-known recipe. How do I fix this? I have used it before to craft Three Rune Blades and Mauls.

1

Make sure that it's a Sniper class token, a primary slot token and a scrap metal in the crafting menu and retry. If it doesn't work, try restarting TF2 and recrafting. If not, submit a ticket to Valve support.

| improve this answer | |
  • I am using the pre-set recipe, not the custom one. Also, I have tried restarting. – Shadow Z. Apr 6 '14 at 1:21
  • Try the custom one as well as the pre-set one. – Jason Apr 6 '14 at 2:38
  • I tried both. They started working after waiting while. – Shadow Z. Apr 6 '14 at 5:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.