Early on in my quest, Dryston would not stop fighting in a fist fight so I accidentally ended up killing him. Since then I have had to kill all Markarth guards I see, so my bounty is quite high...

I have now sided with the Stormcloaks against the Empire - And all the current side quests are in Markarth. Every single one. I am at level 48, so can survive until I go through a door or move to another area, and eventually I run out of potions/arrows/strength.

It doesn't appear that I can simply surrender myself, despite trying after reading this question - they always attack rather than try and imprison me. Not sure if this is because I have a follower and a dog - the dog especially is a bit aggressive.

Anything I can do without resorting to console commands? I'd rather not have to start again unless I have to.

  • Hmm - that Riverwood trader glitch has not appeared for me, and I have tried entering Markarth with weapon sheathed, yes. I might go and dispose of the dog back with his godly master and see if that helps. But he is a useful immortal dog.
    – Rory Alsop
    Commented Apr 7, 2014 at 17:55
  • possible duplicate of Can I secretly kill every guard in a town? The question name doesn't make it sound like a duplicate but if you read the answer you'll see why it's a dupe. Commented Apr 7, 2014 at 18:35
  • Nope. I had a look at that one and it didn't seem to match my problem.
    – Rory Alsop
    Commented Apr 7, 2014 at 18:59
  • Did you check out gaming.stackexchange.com/q/35426/38952? Commented Apr 7, 2014 at 19:18
  • 1
    Have you sheathed your weapon once they have already started to attack you? Starting sheathed is not sufficient AFAIK. Commented Apr 7, 2014 at 19:59

2 Answers 2


I couldn't use the patch, and I wasn't stealthy enough, so I tried sheathing the weapon.

It turns out that you can't just turn up with your weapon sheathed - they still attack, and you need to send your followers away, or else they get involved and a fight occurs.

So what you need to do is arrive alone with your weapon out, and when you are attacked, immediately sheath the weapon. Then you are arrested and sent to Cedhna - which gives you that mission.

  • Any reason why you couldn't use the patch? Playing on console?
    – Arperum
    Commented Aug 13, 2014 at 13:17
  • Tried to install it twice, both times bombed the game entirely and had to reinstall.
    – Rory Alsop
    Commented Aug 13, 2014 at 13:23
  • Yikes. I don't remember any troubles with any of the unofficial patches. IIRC all I did with them was click "subscribe" in steam workshop, and then later fix load order to my needs.
    – Arperum
    Commented Aug 13, 2014 at 13:30
  • My main gaming machine is pretty standard Win7 build so I'm not sure why it didn't work, but I couldn't be bothered doing any further testing :-)
    – Rory Alsop
    Commented Aug 13, 2014 at 13:40

When the guards are not accepting my surrender, I repeatedly draw and sheath the weapon in their presence until they do. (make sure to dismiss all followers before you even try; you can always rehire them later)

And if you want to resolve the issue without prison, use stealth (and invisibility spell) to sneak through town and do the thieves guild missions until the guild gets control. At that point you can bribe guards at a mere 50% of bounty to let you go and erase the bounty on you.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .