5

My Xbox 360 S won't update the clock to daylight saving time when I'm connected to the XBOX live service.

Why not? What could cause this?

2
  • What is your region, is it set to the correct one?
    – Brok3n
    Commented Apr 14, 2014 at 4:07
  • Brok3n USA central time yes correct. restarted
    – user77683
    Commented May 30, 2014 at 22:14

2 Answers 2

2

Go to setting and check that the correct timezone is set, sometimes Xbox will default it to GMT.

Restart the console to take effect.

Comment this back if that doesn't help.

1

Perhaps you don't have Daylight Saving mode on.

Set the time and date

Press the Guide button on your controller, go to Settings, and select System Settings. Select Console Settings. Select Clock. Change the clock settings.
Note: You cannot change the clock settings while you are connected to Xbox Live.

Date and Time: Set the date and time.
Time Format: Choose the 12-hour or 24-hour clock format.
Time Zone: Specify your time zone.
Daylight Saving: Choose On if you want your console clock to adjust automatically for Daylight Saving Time.

Source

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .