0

This question already has an answer here:

Having problems with mods not appearing in Minecraft on Mac OSX 10.8.5.

I have installed Forge and the 'Mods' button appears OK under the 'Multiplayer' button in Minecraft.

I have downloaded some Mods and placed them into the ~Library/Application Support/minecraft/Mods folder.

I have tried removing the META-INF folder from the Minecraft folder.

In Minecraft, I have created and saved new profiles for Forge 1.6.4 and Forge 1.7.2

But when the game loads only the 3 default mods appear in the Mod List: a) Minecraft Coder Pack b) Forge Mod Loader c) Minecraft Forge.

No child mods.

None of my downloaded mods appear!!

I have read forums, watched videos, tried everything I can think of.

If you know how to do this on a Mac, I would really appreciate your help. Thanks.


I have also tried all the steps listed on the duplicate link below. But this hasn't worked either. I am new here and don't have a 50 reputation to be able to comment on this thread. Also the question was asked two years ago, and wondering if the advice will still work for the latest versions of Minecraft and Forge?

How do you install Minecraft mods on a Mac? 1. Download the .ZIP file 2. Extract it to some directory. 3. Go to the directory you just created. 4. Open a new Window 5. Go to ~/Library/Application Support/minecraft/bin 6. Look for a file called minecraft.jar 7. Rename that file to minecraft.jar.zip 8. Unzip it 9. Drag all files ending with .CLASS into the minecraft.jar FOLDER 10. Delete the META-INF folder. You're done!

marked as duplicate by shanodin, kotekzot, 3ventic, galacticninja, Studoku Apr 21 '14 at 10:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Voting to reopen. The question linked is two years old, pre-dates Forge so it is no longer relevant and has clearly been read by and not helped OP. – Studoku Apr 21 '14 at 13:58
  • That is not how we work, @Studoku. If its a duplicate, its a duplicate. What we can do is offer a bounty on the original question, to help this user. – Frank Apr 21 '14 at 14:15

Browse other questions tagged or ask your own question.