When I play these games on any resolution, I can't aim to the right else my cursor goes off screen and clicks on to my other screen. It minimizes the game and really hinders my ability to play since I can't seem to keep the cursor in the window and it keeps getting me minimized and killed.

Is there a resolution for this issue? I can't seem to find any settings that prevent the cursor from going out of the border.

1 Answer 1


There's a piece of software called DualMonitorTools (free as in speech) that I've used in the past to do this. You can bind a hotkey to lock the cursor to the current monitor, and then there won't be any chance of it moving to the other.

Once upon a time when I used nVidia cards, there were options in the advanced settings of the nVidia control panels that allowed you to do something similar. You might have a look at your graphics card's settings to see if there's some way to bind a hotkey to lock the cursor to a particular monitor. However, I think these types of things have fallen out of popularity among the card vendors.

I've also seen some AutoHotKey scripts (a useful tool for any PC gaming enthusiast!) that purport to do something similar. I haven't checked them out, but they might be worth a look. AutoHotKey scripts can activate/deactivate based on the active window, so that might remove the need to use a macro to start/stop the monitor lock.

  • Awesome, I'll take a look at my graphics card settings then if that fails, I'll check out your first link. Thanks!
    – Mkalafut
    Commented Apr 28, 2014 at 12:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .