-1

I turned on fullscreen but Minecraft crashed and now it crashes every time I start it. Please tell me how to turn fullscreen off if I can't access the settings menu.

2
  • 2
    Have you looked at the settings, windowed mode can be changed there - or does it crash before you get there? Need a bit more info
    – user73392
    Apr 26, 2014 at 9:01
  • Try alt-enter? For many programs it switches between fullscreen and windowed mode.
    – Tim S.
    Jun 28, 2019 at 14:19

3 Answers 3

6

Go into C:/Users/youruser/AppData/Roaming/.minecraft/options.txt and set fullscreen: to false.

-1

If you're on Windows press F11 if Function Lock is on. (If you have a F1-12 key that has a symbol, For Example: Volume mute, press it. If it does nothing then Function lock is off)

If Function lock is off, hold the FN key and press F11.

Hope that works for you.

1
  • This won't help since it crashes before you can press any buttons. Dec 27, 2016 at 4:38
-2

Delete the .Minecraft folder and start up the game again, and let it download. remember to back-up all your saves (if you have any)

.Minecraft's default location on windows is: C:\Users\YourName\AppData\Roaming\.minecraft

1
  • 1
    *\Roaming\.minecraft
    – kookman98
    Apr 29, 2014 at 4:18

Not the answer you're looking for? Browse other questions tagged .