I am in the temple of Junon (after the Colosseum), and Ezio takes the apple, and draws his hidden blade, and then it is blocked. Nothing happens for a long time, it isn't frozen. Is it normal? How to solve that?



The camera and the light effects moves slowly, but Ezio doesn't move. The music still pays

PS: I already tried restarting the games and I'm on w7 x64

  • Define "it is blocked [...] it isn't frozen". Does your game look just like the Youtube screenshot, or do the fancy light effects still move, but everything else (such as Ezio) don't? If so, I'd say it's a multithreading bug; most likely a deadlock or something. – Nolonar Apr 29 '14 at 11:00
  • @Nolonar please see edit – Vinz243 Apr 29 '14 at 11:04
  • Hmm, I never encountered this problem myself, so I can't answer for certain, but let's see if setting the game's processor affinity to use only 1 core might fix this. You'll need to set it before the game hangs and once you're past that point you may set it back; I suppose AC would run very slowly on only one core, but at least the chances of a deadlock happening will be much lower. – Nolonar Apr 29 '14 at 11:09

After watching a video, it turned out that I need to hit a key. Any key (Q worked for me) to continue the video

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. – kotekzot Apr 30 '14 at 9:20
  • @kotekzot Well, actually, it does provide an answer to the question. The cinematic wasn't really frozen, it waited for a key input. Vinz243 could have written what key he pressed ... – 5pike Apr 30 '14 at 9:24
  • If you pay attention to the screenshot, you'll see youtube's minibar play progress. So all you have to do is press the space bar (lol jk). – Fabián Apr 30 '14 at 10:06
  • @Fabián in fact I was a bit lazy so I njust took a screenshot of a video corresponding to the moment rather than running the game once mor. – Vinz243 Apr 30 '14 at 10:55
  • It's ok man, I could have done the same. lol – Fabián Apr 30 '14 at 12:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.